RPG-Maker Quartier

Hier dreht sich alles um die RPG-Maker-Reihe von ASCII/Enterbrain. Der RPG-Maker ist ein Tool, mit dem du dir dein eigenes kleines Rollenspiel erstellen kannst. Du findest hier alles, was du dazu brauchst. Aber natürlich umfasst die Community noch mehr!
Aktuelle Zeit: Mo Sep 23, 2019 11:28

Alle Zeiten sind UTC + 1 Stunde



Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast



Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
Offline
Alex
Alex
Beiträge: 23
 Betreff des Beitrags: Sound Probleme
BeitragVerfasst: Mi Feb 01, 2012 9:50 
Hallo,

hab vollgendes Problem: Soundeffekte wie Se, Me oder BGS funktionieren im Spiel nicht! Im Editor ja, aber im Spiel nicht, es handelt sich hierbei auch nicht um Formatprobleme, weil es die Sounds aus dem RTP stammen. Seltsamer weise funtionieren BGM´s problemlos, was kann der Grund hierfür sein?


mfg Chemistry


Nach oben
 Profil  
Mit Zitat antworten  

 Betreff des Beitrags: Re: Sound Probleme
BeitragVerfasst: Mi Feb 01, 2012 18:16 
Spielt er sie einfach nicht ab, oder kommt ne Fehlermeldung und Bumm?

Ich hab ein ähnliches Problem ausschließlich mit mp3 im Spiel. Dann stürzt es ab.
Hab versucht den Soundtreiber zu aktualisieren, ohne Erfolg. Maker neu installiert, ohne Erfolg.
letztendlich alle Dateien in ogg umgewandelt.
Leider kann ich nicht mehr sagen, was sich zwischenzeitlich am System geändert hat


Nach oben
  
Mit Zitat antworten  
Offline
Alex
Alex
Beiträge: 23
 Betreff des Beitrags: Re: Sound Probleme
BeitragVerfasst: Mi Feb 01, 2012 20:14 
Wie gesagt im Editor gar kein Problem auch kein Abstürzen, nur wiedergeben will ers mir im Spiel trotzdem nicht...


Nach oben
 Profil  
Mit Zitat antworten  
Offline
Alex
Alex
Beiträge: 23
 Betreff des Beitrags: Re: Sound Probleme
BeitragVerfasst: Di Feb 14, 2012 20:44 
Also irgendwie ist das schwach...


Nach oben
 Profil  
Mit Zitat antworten  
Offline
Rotfüchschen
Rotfüchschen
Beiträge: 227
 Betreff des Beitrags: Re: Sound Probleme
BeitragVerfasst: Mi Feb 15, 2012 17:23 
..., dass du es nach 13 Tagen immer noch nicht rausgefunden hast?

_________________
Bild


Nach oben
 Profil  
Mit Zitat antworten  
Offline
gesperrt
gesperrt
Benutzeravatar
Beiträge: 1892
Alter: 30
 Betreff des Beitrags:
BeitragVerfasst: Mi Feb 15, 2012 17:30 
Schon mal versucht den Maker neu zu installieren oder einfach mal ein Komplettpaket Codecs zu installieren, nur für den Fall? Habe von dem Problem vorher nie gehört. Vllt. hast du auch nur irgendwo den Sound abgestellt. Lade dein Projekt mal hoch und lass es von jemandem ansehen, der den Maker hat. Wenn bei ihm die Sounds laufen, wissen wir, dass das Problem an deinem System und nicht am Spiel liegt.

- Fran -


Nach oben
 Profil  
Mit Zitat antworten  
Offline
Alex
Alex
Beiträge: 23
 Betreff des Beitrags: Re: Sound Probleme
BeitragVerfasst: Do Mär 01, 2012 20:53 
Ok das Problem lag tatsachlich am Maker, ich hab meine PC komplett neu aufgesetzt, den Maker installiert und jetzt geht wieder alles :D
Bin Happy. Danke

MFG Chemistry


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de